Notebooks’ contents can be displayed larger by adjusting the notebook magnification or the individual content’s font size. Both magnification and font size can be generally modified from their default values or just for the specific file or content.

Enlarging everything in all notebooks

  1. Navigate to the menu item Format ▶ Options Inspector.

  2. The Option Inspector window appears.



  3. Note that the top of the Option Inspector window is arranged a little differently on Macintosh.


  4. Replace “Selection” with “Global Preferences” in the Show option values or Scope drop-down menu.
  5. In the Options browser below, open the categories Notebook Options ▶ Display Options.
  6. In the option line Magnification, click the square with inset triangle and select the preferred magnification factor.
  7. Click Apply to set the new magnification to all notebooks and documentation windows.

Enlarging everything in one notebook

  1. Click the magnification popup menu in the lower-right corner of the notebook.
  2. Select the preferred magnification factor for this notebook.
  3. Save the notebook to keep the magnification for future sessions.

Enlarging specific cell types

Increasing the size of the content of particular cell types requires creating a new stylesheet and setting the FontSize for individual cell types accordingly.

Editing or creating stylesheets needs to be done with care, as their definitions can affect the behavior of cells in addition to their display.

Enlarging all content of a particular cell or some part of it

  1. Select the cell bracket to the right of the cell or a part of its content.
  2. Open the submenu Format ▶ Size.
  3. Select the desired font size.

Other methods for changing font size are described in the How to Make the Fonts Bigger in My Notebook.