You can select the libraries SystemModeler automatically loads at startup using the Options menu.

  1. To get to the Options menu, navigate to Tools ► Options. On Mac, navigate to SystemModeler ► Preferences. (Screenshots shown below in Windows.)

  2. In the Options browser on the left side of the window, navigate to Global ► Modelica Libraries.

  3. Select the libraries that you want to load automatically when SystemModeler starts. If a library is not listed, first add it to SystemModeler.
  4. Click Apply to confirm the new selection.
  5. Click OK to close the dialog.