Wolfram Computation Meets Knowledge

Wolfram 언어는 어떤 버전의 System Modeler와 호환되나요?

System Modeler 버전과 Wolfram 언어 버전의 사이에는 두 가지 유형의 호환관계가 존재합니다.

  • Wolfram 언어의 11.3 이후의 버전에는 System Modeler의 대부분의 기능이 Wolfram 언어의 내장 함수로 포함되어 있습니다. Wolfram 언어의 세션에서 적절한 버전의 System Modeler 모델을 로드하여 실행할 수 있습니다.

  • 이전 버전의 Wolfram 언어에서는 WSMLink 패키지를 사용하면 Wolfram 언어 세션에서 System Modeler를 제어할 수 있습니다.

  • 이전 버전의 Wolfram 언어에서는 WSMLink 패키지 WSMLink를 사용하여 Wolfram 언어 세션에서 System Modeler를 제어할 수 있습니다.


다음 버전의 Wolfram 언어 및 System Modeler는 서로 호환됩니다.

Wolfram 언어 버전 System Modeler 버전 연결 방법
12.1 12.1 WSMLink 및 내장 기능
12.0 12.0 WSMLink 및 내장 기능
11.3 5.1 WSMLink 및 내장 기능
11.2 5.0, 4.3, 4.2, 4.1 WSMLink
11.1 5.0, 4.3, 4.2, 4.1 WSMLink
11.0 5.0, 4.3, 4.2, 4.1 WSMLink
10.4 5.0, 4.3, 4.2, 4.1 WSMLink
10.3 5.0, 4.3, 4.2, 4.1 WSMLink


[English]

설명이 도움이 되었나요?
아니오

하실 말씀이 있습니까?

피드백 감사합니다.

제출하기

지원 문의

청구서, 제품 동기화에 관한 질문에서 기술적인 질문까지 부담없이 문의하세요.

1-800-WOLFRAM (국제 전화는 +1-217-398-0700)

고객 지원

월요일 - 금요일
8am–5pm 중부 표준시

  • 제품 등록 및 동기화
  • 구매 전 정보 및 주문
  • 설치 및 동작

고급 기술지원 (해당 고객을 대상으로)

월요일 - 목요일
8am–7pm 중부 표준시

금요일
8:30–10am & 11am–5pm 중부 표준시

  • 우선적 기술지원
  • Wolfram 전문가들의 제품 지원
  • Wolfram 프로그래밍
  • 고급 설치 지원